Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 6453|Reply: 53

[Consulting] battery usage

[Copy link]

1

Threads

3

Posts

89

Credits

Member

Rank: 2

Credits
89

Thanksgiving Day1K Forum Members

Post time 2016-9-21 00:17:31 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
I have an abnormal energy consumption-7 percent per hour ??
ROM 28/07/2016 - 09/12/2016 - turn back 07/28/2016 official ROM
I have 4 different devices-the problem is only in Metal.
What are your experiences?

15

Threads

341

Posts

1237

Credits

Gold Member

Rank: 6Rank: 6

Credits
1237

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2016-9-21 03:22:51 From the mobile phone | Show all posts
Edited by zgfg at 2016-9-20 20:26

You've installed ROM 09/12/2016' (from Needrom?) - can you please describe differences comared to the official ROM 07/28/2016, thx.

0

Threads

3

Posts

28

Credits

Newbie

Rank: 1

Credits
28

Thanksgiving Day1K Forum Members

Post time 2016-9-21 04:00:08 | Show all posts
I have problems with battery life to. Wi-fi in battery usage allways on. Even when it is off. Is it normal?
100% - 83% for the night, never touched the phone.
Will provide screens tomorrow.

1

Threads

3

Posts

89

Credits

Member

Rank: 2

Credits
89

Thanksgiving Day1K Forum Members

 Author| Post time 2016-9-21 12:37:29 | Show all posts
Both ROM the same.
WIFI-28%
Phone idle-23%
Elephant-13%
Android-12%
Wakeup Touch Nexus-7%
Android OS-2%
Phone practically stationary-only a few calls.
Phone with Flip Cover-be is a problem that?
How do I disable Flip Cover function?

1

Threads

3

Posts

89

Credits

Member

Rank: 2

Credits
89

Thanksgiving Day1K Forum Members

 Author| Post time 2016-9-21 12:39:00 | Show all posts
Both ROM the same.
WIFI-28%
Phone idle-23%
The screen-13%
Android-12%
Wakeup Touch Nexus-7%
Android OS-2%
Phone practically stationary-only a few calls.
Phone with Flip Cover-be is a problem that?
How do I disable Flip Cover function?

0

Threads

4

Posts

24

Credits

Newbie

Rank: 1

Credits
24

Thanksgiving Day1K Forum Members

Post time 2016-9-23 15:48:40 | Show all posts
Maybe it's the "Marshmallow Wi-Fi battery drain" problem.

Go to:
Go to Settings>Location>Scanning(top right)>Wifi Scanning ( disable it ) & Bluetooth Scanning (disable it as well)

Check this 2 site's:
https://www.androidpit.com/android-marshmallow-problems-and-how-to-fix-them
http://forum.xda-developers.com/google-nexus-5/general/guys-call-wifi-battery-drain-6-0-t3219870

3

Threads

131

Posts

1090

Credits

Gold Member

Rank: 6Rank: 6

Credits
1090

Thanksgiving DayHappy Halloweenulefone Metalulefone Fan from Sweden1K Forum Members

Post time 2016-9-23 16:26:19 | Show all posts
Well, I don't know if You have different settings but this is how it looks like at my phone:

My ulefone Metal:

My Metal

My Metal
----
..//Jocke.Sve

0

Threads

4

Posts

24

Credits

Newbie

Rank: 1

Credits
24

Thanksgiving Day1K Forum Members

Post time 2016-9-23 16:48:07 | Show all posts
Edited by gevkar at 2016-9-23 16:53

First you can try to disable the "Battery saving" mode and put it on "Device only" mode.  

Second you can try to disable Location (on the second image).

If it helps and your battery drain is less then you know that the problem is located here.

Hope it will help.  I can't try because i don't own the device for the moment.
Edit:
Maybe this will also help:
http://www.howtogeek.com/211186/how-to-disable-google-location-wi-fi-scanning-on-android/

15

Threads

341

Posts

1237

Credits

Gold Member

Rank: 6Rank: 6

Credits
1237

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2016-9-23 17:11:35 | Show all posts
Edited by zgfg at 2016-9-23 10:12

I don't use Bluetooth and I've never switched it On.
But go to BT menu, even if BT is turned Off you'll see a note about Scanning in the background and a shortcut like Learn More (don't remember exactly).

Click on, a new menu appears saying that WiFi and also BT (?!) are in the Scanning Always mode.
Switch Off Scanning Always for BT (if you don't use BT), and go Back.

There is no more that note about Scanning Always, and no more the shortcut, and I cannot find how to enter that WiFi/BT Scanning Always menu again?!

0

Threads

11

Posts

48

Credits

Newbie

Rank: 1

Credits
48

Thanksgiving Day1K Forum MembersGiveaway Participants

Post time 2016-9-29 13:28:06 | Show all posts
Hi I have the same problem with battery drain. The google says i'ts a Android 6.0 problem with DOZE MODE!!!
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list