Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
Author: alcastemarin

[Consulting] Clock Problem

[Copy link]

1

Threads

17

Posts

88

Credits

Member

Rank: 2

Credits
88

Thanksgiving DayGiveaway Participants1K Forum Members

Post time 2016-11-3 18:47:45 | Show all posts
alcastemarin replied at 2016-11-2 10:29
Since i install the update i don´t have this problem.
But I´ve installed it yesterday, so I´m wai ...

Hi @alcastemarin the above screenshot is taken following OTA update, the issue as far as I can tell still exists
Keep on keepin' on

2

Threads

30

Posts

150

Credits

Member

Rank: 2

Credits
150

Thanksgiving Day1K Forum MembersGiveaway Participantsulefone Fan from Spain

 Author| Post time 2016-11-3 19:34:53 | Show all posts
Matadonna replied at 2016-11-3 18:47
Hi @alcastemarin the above screenshot is taken following OTA update, the issue as far as I can tel ...

Yes I´ve just saw the same problem.
So the update doesn´t solve this problem, so i want a solution.
If I don´t have a solution in two or three weeks, i will ask to amazon for my money

3

Threads

131

Posts

1104

Credits

Gold Member

Rank: 6Rank: 6

Credits
1104

Thanksgiving DayHappy Halloweenulefone Metalulefone Fan from Sweden1K Forum Members

Post time 2016-11-3 20:44:10 | Show all posts
alcastemarin replied at 2016-11-3 12:34
Yes I´ve just saw the same problem.
So the update doesn´t solve this problem, so i want a soluti ...

Have You tried this:

Btw, it's probably about Doze mode and Wakelocks (in case when screen is locked), you could try:
- Settings / Battery / Battery Optimization / All Apps
- Select Clock, and switch from Optimize to Don't Optimize (Done)


It seems to solve the problem, at least for now.
----
..//Jocke.Sve

1

Threads

17

Posts

88

Credits

Member

Rank: 2

Credits
88

Thanksgiving DayGiveaway Participants1K Forum Members

Post time 2016-11-3 21:52:25 | Show all posts

Cheers @Jocke.Sve will give it a go

Keep on keepin' on

3

Threads

131

Posts

1104

Credits

Gold Member

Rank: 6Rank: 6

Credits
1104

Thanksgiving DayHappy Halloweenulefone Metalulefone Fan from Sweden1K Forum Members

Post time 2016-11-3 22:00:06 | Show all posts
Matadonna replied at 2016-11-3 14:52
Cheers @Jocke.Sve will give it a go

Good thing I found out is that it doesn't use that much more battery.
----
..//Jocke.Sve

2

Threads

30

Posts

150

Credits

Member

Rank: 2

Credits
150

Thanksgiving Day1K Forum MembersGiveaway Participantsulefone Fan from Spain

 Author| Post time 2016-11-4 15:50:44 | Show all posts
Ok i'm going to try.
Let's see

1

Threads

17

Posts

88

Credits

Member

Rank: 2

Credits
88

Thanksgiving DayGiveaway Participants1K Forum Members

Post time 2016-11-7 16:44:49 | Show all posts
4 days without an issue.
The don't optimise solution provided by @Jocke.Sve seems to have done the trick.
thanks again.
Keep on keepin' on

2

Threads

30

Posts

150

Credits

Member

Rank: 2

Credits
150

Thanksgiving Day1K Forum MembersGiveaway Participantsulefone Fan from Spain

 Author| Post time 2016-11-7 16:46:03 | Show all posts
It´s true.
I´m waiting a little bit more.But by the moment I´m not having problems with clock

15

Threads

341

Posts

1237

Credits

Gold Member

Rank: 6Rank: 6

Credits
1237

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2016-11-7 18:57:29 | Show all posts
Edited by zgfg at 2016-11-7 12:02
Matadonna replied at 2016-11-7 09:44
4 days without an issue.
The don't optimise solution provided by @Jocke.Sve seems to have done the  ...

Solution was actually originally proposed by myself, see post #16 in this thread:
              "... it's probably about Doze mode and Wakelocks, you could try:
              - Settings / Battery / Battery Optimization / All Apps
              - Select Clock, and switch from Optimize to Don't Optimize..."

but it doesn't matter, if the solution works for all of you, perfect

Btw, I've monitored clocks, and I've never observed this problem (I'm using ZenUI launcher and Transparent Clock & Weather widget, whenever I compare times on the locked screen, unlocked status bar and weather widget, they are always in sync and correct).

Btw, in Settings / Date and Time / Automatic Date and Time, do you have Network Provided Time (and Automatic Time-Zone) selected?

3

Threads

131

Posts

1104

Credits

Gold Member

Rank: 6Rank: 6

Credits
1104

Thanksgiving DayHappy Halloweenulefone Metalulefone Fan from Sweden1K Forum Members

Post time 2016-11-7 19:44:21 | Show all posts
As 'zgfg' pointed out that was originally written by him:
Solution was actually originally proposed by myself, see post #16 in this thread:

As it's in same forum thread I thought is was obvious that quoted text is a copied text...
But that just me

Never the less, the issue persists if (system?) clock goes to deep sleep state.
----
..//Jocke.Sve
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list