Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 1543|Reply: 6

[Consulting] Problema con bateria

[Copy link]

4

Threads

7

Posts

40

Credits

Newbie

Rank: 1

Credits
40

Thanksgiving Day

Post time 2016-11-4 10:22:51 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
cuando lo compre todo iba bien pero recibí una actualización y lo actualize, lo pongo a cargar y carga y luego deja de cargar, luego lo conecte a la pc para pasar unos archivos y se cargo muy rápido necesito ayuda

7

Threads

45

Posts

147

Credits

Super moderator

Rank: 8Rank: 8

Credits
147

1K Forum Membersulefone Teamulefone FB Followerulefone Twitter Followerulefone Youtube FollowerManagement Teamulefone Metalulefone Viennaulefone Powerulefone Parisulefone U007ulefone Be Touch 3ulefone Be Touch 2

Post time 2016-11-4 17:23:51 | Show all posts
Es una actualización, debes descargar el archivo de actualización de alrededor de 100 millones, el teléfono y la necesidad de garantizar más de un 30%.Después de descargar la actualización, haga clic en, luego será capaz de actualizar a la versión más reciente.Si hay cualquier error en la actualización.La necesidad de mejorar el uso de la PC.
http://ulefone.com/download/metal.html

5

Threads

25

Posts

154

Credits

Member

Rank: 2

Credits
154

Thanksgiving Day

Post time 2016-11-4 22:38:31 | Show all posts
Edited by olefoner at 2016-11-4 22:39

Don't know what the problem could be. Try another charger to see if there is any difference.

If not, do a reset to factory defaults. Save all important data before!

Also check these threads linked below to see if you can find any help.
--
No sé cual puede ser el problema. Si puedes prueba con otro cargador a ver si hay diferencia.

Sino, puedes hacer un reset a los valores de fábrica. Guarda antes todos los datos importantes!

Mira estos otros hilos a ver si te ayudan en algo.

http://forum.ulefone.com/search.php?mod=forum&searchid=5&orderby=lastpost&ascdesc=desc&searchsubmit=yes&kw=battery

4

Threads

7

Posts

40

Credits

Newbie

Rank: 1

Credits
40

Thanksgiving Day

 Author| Post time 2016-11-4 23:05:32 | Show all posts
eh probado con otros cargadores y es lo mismo, es el software al parecer... Le instalo la rom de fabrica?

15

Threads

341

Posts

1237

Credits

Gold Member

Rank: 6Rank: 6

Credits
1237

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2016-11-5 00:56:33 | Show all posts
Can you please switch to English, it's English Forum, maybe the others can help (or find something new), but makes no sense for all the rest to copy/paste to translators

Nice weekend

4

Threads

7

Posts

40

Credits

Newbie

Rank: 1

Credits
40

Thanksgiving Day

 Author| Post time 2016-11-5 01:34:30 | Show all posts
zgfg replied at 2016-11-5 00:56
Can you please switch to English, it's English Forum, maybe the others can help (or find something n ...

Ok, it's fine, Other chargers and tested is the same, eh software is apparently ... I install the ROM factory?

0

Threads

4

Posts

34

Credits

Newbie

Rank: 1

Credits
34

Thanksgiving Day

Post time 2016-11-6 03:45:43 | Show all posts
Hi!

I have the same problem when I'm charging the battery and this happens from the update "20161024" to remove malware.

I put the phone to charge and when the battery is at 47% or 48% only disconnects and stops charging.

After two load shedding I have disabled Internet data and has continued loading up to 100%.

With the previous rom I not had this problem. Is it a software bug of the new ROM?

Thanks.
A greeting.
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list