Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 812|Reply: 9

[Discussion] International sms

[Copy link]

8

Threads

31

Posts

138

Credits

Member

Rank: 2

Credits
138

Thanksgiving DayHappy Halloween

Post time 2016-11-9 18:46:01 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
Hello,
I'm having a problem, I can't send any international sms. I've tried for different numbers, numbers I Know they are right and nothing. It's got to be something in the phone, because in my old phone I didn't have any problem.

Thanks.

3

Threads

131

Posts

1104

Credits

Gold Member

Rank: 6Rank: 6

Credits
1104

Thanksgiving DayHappy Halloweenulefone Metalulefone Fan from Sweden1K Forum Members

Post time 2016-11-9 19:27:44 | Show all posts
Have You tried with both '+' and '00' prefixes?
I just tested and '+' (replacing '00') worked.
----
..//Jocke.Sve

8

Threads

31

Posts

138

Credits

Member

Rank: 2

Credits
138

Thanksgiving DayHappy Halloween

 Author| Post time 2016-11-9 21:02:47 | Show all posts
Jocke.Sve replied at 2016-11-9 19:27
Have You tried with both '+' and '00' prefixes?
I just tested and '+' (replacing '00') worked.

Yes, I've tried with + and 00. Nothing seems to work, the result is the same, and I've tried several numbers, it's something in the phone.

1

Threads

64

Posts

536

Credits

Senior Member

Rank: 4

Credits
536

Thanksgiving Dayulefone Metalulefone Fan from Portugal1K Forum Members

Post time 2016-11-9 21:22:20 | Show all posts
This is weird... I would say that this hardly would be related with the phone itself, but i don't know...
Can you post a printscreen of the error while sending the SMS?

Are you being charged for the SMS you tried to send?
Have you checked all the network and SMS configurations on your Metal vs your previous phone?
Are you using the same connection type (4G, 3G or 2G) used on your previous phone?

8

Threads

31

Posts

138

Credits

Member

Rank: 2

Credits
138

Thanksgiving DayHappy Halloween

 Author| Post time 2016-11-9 21:55:19 | Show all posts
jfcoelho replied at 2016-11-9 21:22
This is weird... I would say that this hardly would be related with the phone itself, but i don't kn ...

Hi Jfcoelho,

I've tried 2G, 3G, 4G, with data on or off, roaming on and off(I know it's stupid), all sort of things. On the report it says, unsuccessful.

Jfcoelho, tenho um pós-pago da NOS, creio que o problema não seria por aqui, mas também vou tentar ligar com eles a ver. Antes de trocar de telemóvel não tinha este problema.  

1

Threads

64

Posts

536

Credits

Senior Member

Rank: 4

Credits
536

Thanksgiving Dayulefone Metalulefone Fan from Portugal1K Forum Members

Post time 2016-11-9 23:29:21 | Show all posts
BFerraz replied at 2016-11-9 21:55
Hi Jfcoelho,

I've tried 2G, 3G, 4G, with data on or off, roaming on and off(I know it's stupid),  ...

Hello BFerraz,
I'll reply in english since it's the language adopted here in the forum.

That is really a weird situation...
I have a postpaid from Vodafone and a Prepaid from MEO.
I've just tested now on my phone, by sending an SMS from Portugal (on Vodafone SIM card) to Belgium, using the notation "+32" and it worked for me...
(My phone still has the original ROM before the update)

If it is a problem, i would say that it is not a general problem, at least it worked with me.
Try to check with NOS operator before returning the phone...
I don't know where you bought the phone, but a return can be a headache, you may have to pay the shipping back

If anyone else currently using the new ROM could try this, it would be great.

15

Threads

341

Posts

1237

Credits

Gold Member

Rank: 6Rank: 6

Credits
1237

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2016-11-10 03:23:10 | Show all posts
If @Caroline forgot to help you
>> Hello,
>> Please have a factory data reset.

1

Threads

64

Posts

536

Credits

Senior Member

Rank: 4

Credits
536

Thanksgiving Dayulefone Metalulefone Fan from Portugal1K Forum Members

Post time 2016-11-10 03:30:39 | Show all posts
zgfg replied at 2016-11-10 03:23
If @Caroline forgot to help you
>> Hello,
>> Please have a factory data reset.

Hahaha
Epic!

8

Threads

31

Posts

138

Credits

Member

Rank: 2

Credits
138

Thanksgiving DayHappy Halloween

 Author| Post time 2016-11-10 19:36:55 | Show all posts

I'm full of work. When I have a time, I will call the operator to discard this hypothesis or not and then I will say something.

Thanks.

8

Threads

31

Posts

138

Credits

Member

Rank: 2

Credits
138

Thanksgiving DayHappy Halloween

 Author| Post time 2016-11-14 19:56:22 | Show all posts
Hi you guys.
Just to update this... As you've said, it's a problem with my network provider, nothing with the phone.
Thanks to the people that try to help me.
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list