Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 1454|Reply: 16

[Consulting] USB charging port won't charge on 3 month old phone

[Copy link]

4

Threads

9

Posts

46

Credits

Newbie

Rank: 1

Credits
46

Thanksgiving Day1K Forum Members

Post time 2017-1-5 21:43:06 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
Hi,

I got my Metal in October. Yesterday the phone spontaneously stopped charging. Initially if I pressed on the cord it would charge but now nothing.

I have all the updated firmware. Please advise how to fix.

Thank you.

4

Threads

53

Posts

382

Credits

Intermediate Member

Rank: 3Rank: 3

Credits
382

Thanksgiving Day

Post time 2017-1-5 23:47:34 | Show all posts
Try from PC.

4

Threads

9

Posts

46

Credits

Newbie

Rank: 1

Credits
46

Thanksgiving Day1K Forum Members

 Author| Post time 2017-1-6 00:25:56 | Show all posts

Thanks, I did try that before posting. I tried from different outlets, with different cables and with two PCs.

The phone refuses to charge.

4

Threads

53

Posts

382

Credits

Intermediate Member

Rank: 3Rank: 3

Credits
382

Thanksgiving Day

Post time 2017-1-6 01:20:51 | Show all posts
eitana36 replied at 2017-1-6 00:25
Thanks, I did try that before posting. I tried from different outlets, with different cables and w ...

The last chance is the factory reset.

4

Threads

9

Posts

46

Credits

Newbie

Rank: 1

Credits
46

Thanksgiving Day1K Forum Members

 Author| Post time 2017-1-6 01:41:26 | Show all posts
I'm desperate to save the phone, so I'll give the reset a go.

Could you remind me how to do that on the Metal?

1

Threads

64

Posts

535

Credits

Senior Member

Rank: 4

Credits
535

Thanksgiving Dayulefone Metalulefone Fan from Portugal1K Forum Members

Post time 2017-1-6 02:32:22 | Show all posts
Edited by jfcoelho at 2017-1-6 02:36

"Initially if I pressed on the cord it would charge but now nothing"
That might be a loose plug, probably something needs to be weld... I don't think it may be solved with a factory reset or anything like that.

4

Threads

9

Posts

46

Credits

Newbie

Rank: 1

Credits
46

Thanksgiving Day1K Forum Members

 Author| Post time 2017-1-6 03:04:51 | Show all posts
Thanks. Any idea how I can open up the phone to see if a pin is loose, etc?

3

Threads

48

Posts

343

Credits

Intermediate Member

Rank: 3Rank: 3

Credits
343

Thanksgiving Day

Post time 2017-1-6 03:35:04 | Show all posts

4

Threads

53

Posts

382

Credits

Intermediate Member

Rank: 3Rank: 3

Credits
382

Thanksgiving Day

Post time 2017-1-6 03:35:57 | Show all posts
eitana36 replied at 2017-1-6 03:04
Thanks. Any idea how I can open up the phone to see if a pin is loose, etc?

The data link working with PC over MTP. Can you see the internal and SD storage?
https://www.youtube.com/watch?v=yLn_U-E2_-M

1

Threads

64

Posts

535

Credits

Senior Member

Rank: 4

Credits
535

Thanksgiving Dayulefone Metalulefone Fan from Portugal1K Forum Members

Post time 2017-1-6 03:42:32 | Show all posts
eitana36 replied at 2017-1-6 03:04
Thanks. Any idea how I can open up the phone to see if a pin is loose, etc?

Sorry, i have no idea.
But @ruka86 changed the camera module from his phone.
Check here:
http://forum.ulefone.com/forum.p ... 098&fromuid=913

Try to contact him, he should point you in the right direction.

Another thing you could try, if you have access to a multimeter or usb meter, is check if there is power leaving the charger when the phone is connected.

I have a usb meter, i used it to get battery capacity estimations, check chargers power output, etc.
And i got some awkward situations.
For instance, i tried an old charger. I got the charging sign on the phone, but after 1~2 secs the charging sign disappeared. However the usb meter was still showing about 1A... Despite the phone said that it was not charging, it was getting power from the charger.
Another situation, when the phone says it's 100% charged, it is still receiving about 0.4A, which fade to 0.1A in around 20 mins. So probably it still stores some energy for a while even when it says it's 100% charged.

Anyways, good luck with your situation.

Comments

I am going to do a test with the charger of 5v and 3.1 amper I noticed that when it loads up to more than 50% it can load normal more when it low of 20% or less there it when it reaches 40% heats the  Post time 2017-3-28 02:23
My ulefone charges up to 40% after not charging anymore it gets disconnected I noticed that the charger warms up somebody is going through this problem with your ulefone metal version 20161226  Post time 2017-3-28 02:19
mesmo problema  Post time 2017-3-28 02:19
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list