Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 4188|Reply: 48

[Reviews] DEFAUT GPS SATELITTES LOCALISATION

[Copy link]

1

Threads

32

Posts

94

Credits

Member

Rank: 2

Credits
94
Post time 2017-1-8 23:54:15 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
Edited by DJELO17 at 2017-1-9 00:07

Bonjour, mon Ulefone ARMOR ne fonctionne pas en réception satelittes ! La localisation gps ne se fait pas ou à peine quelques secondes!
Les applications comme Google Maps/ Waze / ... ne servent à rien !
Dommage le Reste du téléphone est tres bien!
Il ne capte pas de satellites du Tout ou 3 seulement Qui décrochent des que l'on se déplace !
Je pense à un problème logiciel plutot qu'un problème technique ??
Ya t' il un vrai service technique ou dépannage Ulefone ??
N'étant pas le seul , i l y a donc vraiment un défaut !
Il faut que Ulefone corrige !!? Le télephone ne se localise PAS !
Le mien vient de Banggood , il me demande le renvoyer !!!
J'attends une réponse du constructeur ...merci

1

Threads

32

Posts

94

Credits

Member

Rank: 2

Credits
94
 Author| Post time 2017-1-9 00:08:03 | Show all posts
Vidéo du problème :
https://youtu.be/H5mr5sAC0Vc

1

Threads

21

Posts

94

Credits

Member

Rank: 2

Credits
94
Post time 2017-1-9 16:57:35 | Show all posts
DJELO17 replied at 2017-1-9 00:08
Vidéo du problème :
https://youtu.be/H5mr5sAC0Vc

Salut,

Je possède moi aussi le armor et j'ai le même problème que toi.
En fait c'est un problème réccurent sur les puces mediatek, ça ne concerne pas que le armor et ulefone.

Ceci dit je suis en train de tester une solution en lançant un petit logiciel qui va permettre d'activer le gps en mode "full".

J'ai testé ce matin et j'ai réussi à avoir un fix stable, mais je n'ai pas lancé d'applications pour voir si ça marchait.

Je vais poursuivre mes tests, mais en voiture cette fois et si c'est concluant je posterai la solution ici.

il faudra cependant lancer ce petit logiciel avant chaque utilisation du gps.

Je te tiens au courant, bonne journée


1

Threads

21

Posts

94

Credits

Member

Rank: 2

Credits
94
Post time 2017-1-9 21:56:26 | Show all posts
Bonne nouvelle, j'ai réussi à faire un trajet de 6mn en voiture avec google maps sans que je perde le fix.

Le fix a été très rapide (10 secondes), par contre le gps n'était pas très précis.

J'ai suivi des tutoriels sur internet, il faut télécharger l'application "toolhero" (anciennement mobileuncle) puis rentrer dans le "engineering mode".
Là tu trouve un bouton "super engineering mode"
Il faut ensuite trouver l'onglet "Location"
puis cliquer sur "Location Based Service"
Ensuite aller sur l'onglet "GPS"
Là je clique sur GPS MODE et je choisi "Full" ou "VzW Cold()", je sais pas encore lequel est le plus adapté
Ensuite je clique sur GPS (OFF) pour qu'il passe en GPS (ON)
De là tu peux aller sur "VIEW" et voir le fix se faire.
Lorsque l'icone en forme de cible ne clignote plus dans la barre de notification, le fix est fait (tu dois avoir plusieurs satellites en vert sur la carte)

Une fois le fix obtenu, je sors en cliquant sur le petite maison en bas, de manière à ne pas couper "LocationEM2" (la cible est toujours présente dans la barre de notification).

Là tu lances ton application qui utilise le gps (maps, waze, pokemon go) et c'est parti.

Par contre une fois que tu n'as plus besoin du gps, ne pas oublier de faire un appui long sur la maison et killer l'application "engineering mode", sinon tu vas vider ta batterie.

D'ailleurs je pense que l'indicateur de batterie est aussi foireux, j'ai des baisses de batteries de 15% dans l'historique sans raisons (mais par contre j'avais bien utilisé le téléphone l'heure d'avant). Je pense que certaines utilisations sont pas prises en compte dans le calcul (ex: partage de connexion).

Merci de me faire un retour si tu as des difficultés et si ça fonctionne chez toi.

Attention, concernant toolhero, je ne garantie pas que cette application n'installe pas de spyware ou autre. Donc si tu préfère jouer la prudence, il vaut peut-être mieux attendre.

1

Threads

32

Posts

94

Credits

Member

Rank: 2

Credits
94
 Author| Post time 2017-1-10 05:37:07 From the mobile phone | Show all posts
On, merci , je vais tester ça ,

1

Threads

32

Posts

94

Credits

Member

Rank: 2

Credits
94
 Author| Post time 2017-1-10 05:43:01 From the mobile phone | Show all posts
Pour infos. J ai testé plein d'applis officielle, "test GPS" , avec quelques une j ai réussi à "fixer" jusqu'à 9 satellites en extérieur, plusieurs minutes stables , mais effectivement les applis passant en veille en les quittant impossible toujours de faire tourner une appli de type waze malgré tout. Par contre je pense que le téléphone n'est aussi pas très sensible car impossible de reproduire un fixe avec les memes applis en intérieur !: Nous possédons aussi un Ulefone modèle Métal avec quasi la même config interne et lui se fixe sur près de 16 satellites avec applis identique là où l Armor est à 0 !!!!

1

Threads

32

Posts

94

Credits

Member

Rank: 2

Credits
94
 Author| Post time 2017-1-10 05:44:38 From the mobile phone | Show all posts
...Le rares fois où j ai fixé. Avec le Armor , ...Plus rien dès que je me déplace (visible avec les applis ouvertes en se déplaçant)

1

Threads

32

Posts

94

Credits

Member

Rank: 2

Credits
94
 Author| Post time 2017-1-10 05:47:39 From the mobile phone | Show all posts
Ulefone METAL / ARMOR
IMG_20170109_220743.jpg
IMG_20170109_220421.jpg
IMG_20170109_215754.jpg

Comments

I also tried the engineering mode method, but it result is almost the same as yours.  Post time 2017-1-10 08:10

1

Threads

21

Posts

94

Credits

Member

Rank: 2

Credits
94
Post time 2017-1-10 17:55:30 | Show all posts
Oui, j'ai fait un second trajet en voiture hier soir qui n'était pas concluant.

a propos pour rentrer dans le engineering mode sans installer d'applications, il faut taper:
*#*#3646633#*#*

J'ai aussi un oukitel k6000Pro avec la même puce mediatek MT6753 et lui n'a pas de problème. J'ai essayé de comparer les valeurs dans engineering mode, mais tout est identique.

En interieur je fais un fix en 15s avec le oukitel et en 100s avec l'armor. Le vrai problème reste la conservation du fix.

Je sais qu'il y a un fichier gps.conf, je vais essayer de comparer les fichiers sur les 2 téléphones pour voir les différences (comme on est sur la même puce, il suffirai peut-être d'adapter les valeurs de l'une sur l'autre)

1

Threads

32

Posts

94

Credits

Member

Rank: 2

Credits
94
 Author| Post time 2017-1-10 19:26:05 From the mobile phone | Show all posts
Bonjour , OK , merci de chercher aussi.
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list