Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 1497|Reply: 10

[Feedback] The language settings reset to default after phone reboot

[Copy link]

2

Threads

9

Posts

74

Credits

Member

Rank: 2

Credits
74
Post time 2017-2-7 15:26:05 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
The default language at my location is Ukrainian but I use English.
Each time I reboot the phone language changed to Ukrainian

12

Threads

54

Posts

389

Credits

Intermediate Member

Rank: 3Rank: 3

Credits
389

Thanksgiving Day

Post time 2017-2-7 17:18:26 | Show all posts
Same problem also for me, my location is Italy and I changed to English. It happened that the language comes back to Italian

2

Threads

9

Posts

64

Credits

Member

Rank: 2

Credits
64
Post time 2017-2-7 18:26:22 | Show all posts
Me too :-) but  the biggest problem I have with the ring that stop alone, usually after calling by whatsup or messanger

1

Threads

40

Posts

762

Credits

Senior Member

Rank: 4

Credits
762
Post time 2017-2-8 01:16:36 | Show all posts
Edited by knoedelfan at 2017-2-8 01:22

Thats a global Problem with all Android 6.0 Mobil-Phones from China or other Manufacures. Android 6.0 connects to Local Network with your SIM, reads and recognizes the local language and switch the System during restart to local language. I know.... thats not a good answer...

i have rebuilt your Problem with my Armor in Germany and German SIM Provider. i had switch to engl. language and restart the phone..... and there is my german language again.....

This time, i have no idea to fix that problem.

Comments

There is also no such issue with Ulefone Metal, English language stays as it was selected  Post time 2017-2-8 02:51

1

Threads

40

Posts

762

Credits

Senior Member

Rank: 4

Credits
762
Post time 2017-2-8 03:41:02 | Show all posts
Edited by knoedelfan at 2017-2-8 03:43

zgfg

You stay in a country far away from your one language and you use local SIM-Cards but your Ulefone Metal don´t switch to the local language....english is fixed? In witch country and witch SIM you uses? Local SIM or SIM with roaming from your own country?

15

Threads

341

Posts

1237

Credits

Gold Member

Rank: 6Rank: 6

Credits
1237

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2017-2-8 06:55:32 | Show all posts
Edited by zgfg at 2017-2-8 00:03
knoedelfan replied at 2017-2-7 20:41
zgfg

You stay in a country far away from your one language and you use local SIM-Cards but your Ule ...

I have Croatian SIM card, but I have initially switched from Croatian to English (as always, on all phones and computers). If phone reboots it stays in English (as it was set to) - this is NORMAL and EXPECTED, 'I'd be very upset if it would switch back to Croatian without my will.

I didn't try with Metal in roaming but (based on experience with the other phones), it should also stay on English even if I go to France or wherever.

The only exception is if I switch SIM card, then it switches to Croatian (or German, with the German SIM card), but once I select English, it stays in English.

Btw, you can go to the Metal page on this Forum (phone is longer on the market and community is bigger), it has been discussed about many bugs, etc, but nobody ever complained about anything similar for the language (nor we have GPS issues like you do with Armor). Most serious problems are battery draining and e.g. compass calibration or so. Ulefone screwed up touch sensitivity (but only for certain hardware revisions) in Nov OTA update but they fixed it back in Dec OTA update. Overall, phone is not that bad.
PS: Metal is also on Marshmallow.

0

Threads

2

Posts

26

Credits

Newbie

Rank: 1

Credits
26
Post time 2017-2-8 23:16:06 | Show all posts
same problem, my phone language is setting in Italian but the sim operator is german.
The problem is not only after the boot, if phone loses signal the language is changed to sim lang when the signal is returned.
The "airplane mode" make the same, enable and disable airplane mode change the language.
I found other threads but all talk about a bug, but only if app for root is installed (superSu)
http://forums.androidcentral.com/samsung-galaxy-s3-canada-bell-telus-rogers/334402-s3-keep-change-language-after-reboot.html
https://forum.xda-developers.com/showthread.php?t=2526287

Comments

You can only hope that Ulefone will (soon) provide you OTA update to fix GPS (showstopper) and this annoying language bug (but there is a problem, they fix one, and introduce another new bug ;(  Post time 2017-2-8 23:34
For Armor, it must not be related to root (btw, is your rooted?), but a bug in Armor OS. And again, there is no such issue on Metal (rooted or not), it does not switch language on reboot, airplane off  Post time 2017-2-8 23:29

0

Threads

1

Posts

14

Credits

Newbie

Rank: 1

Credits
14
Post time 2017-3-1 21:51:09 | Show all posts
I am having the same problem. This is very important bug that needs fixing with the next OTA update.
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list