Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 162|Reply: 3

[Consulting] Own number hidden when making a call

[Copy link]

1

Threads

1

Posts

15

Credits

Newbie

Rank: 1

Credits
15
Post time 2017-3-24 16:28:42 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
My number shows "private" when I make calls so people can't see the phone number. Where can I set this?

4

Threads

53

Posts

382

Credits

Intermediate Member

Rank: 3Rank: 3

Credits
382

Thanksgiving Day

Post time 2017-3-24 19:37:36 | Show all posts
You cannot do anything,because ulefone forget to implement this settings to metal firmware.
Put the SIM to other phone and set it.

15

Threads

341

Posts

1237

Credits

Gold Member

Rank: 6Rank: 6

Credits
1237

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2017-3-25 00:30:04 | Show all posts
Edited by zgfg at 2017-3-25 00:03

Try the following GSM codes: for CLIR = Calling Line Identification Restriction: (hiding your number when calling)

- dial *31# to hide/restrict your Caller ID (enable CLIR)
- dial #31# to unhide/unrestrict your Caller ID (disable CLIR)

Not sure if the codes work only for the next call or for all subsequent calls
It can be also dependent on your country/operator, but you can try, maybe it helps  
PS: I've jus tested and it worked for me as described above

0

Threads

1

Posts

14

Credits

Pending

Credits
14
Post time 2017-8-22 08:35:34 | Show all posts
Thanks for that. If you specify a phone number with the code the action is temporary (one call). I entered the code with no phone number, and the setting stayed active for several calls.
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list