Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
Author: AndyGB

[Discussion] Ulefone's Power comes with malware installed [Ulefone official has replied]

[Copy link]

0

Threads

9

Posts

52

Credits

Member

Rank: 2

Credits
52

Thanksgiving Day

Post time 2016-10-26 10:31:16 | Show all posts
Hi Miles, same Build number for me. Not rooted. Mine already came with Android 6 and with the issue.
It also found some updates via OTA.
Please let us know.

1

Threads

42

Posts

358

Credits

Intermediate Member

Rank: 3Rank: 3

Credits
358

Thanksgiving DayHappy Halloween

Post time 2016-10-26 18:51:52 | Show all posts
Edited by timar at 2016-10-26 18:54
OK, got it, already feedback it, please give us some times.

We do, but remember that it took more than 3 weeks for Ulefone even to respond to this topic... I'm affraid there is not much patience left.

0

Threads

9

Posts

52

Credits

Member

Rank: 2

Credits
52

Thanksgiving Day

Post time 2016-10-30 08:48:04 | Show all posts
Any news on this?

2

Threads

4

Posts

26

Credits

Newbie

Rank: 1

Credits
26

Thanksgiving Day

Post time 2016-10-30 22:51:42 | Show all posts
Same malware for me.

1

Threads

9

Posts

41

Credits

Newbie

Rank: 1

Credits
41

Thanksgiving Day1K Forum MembersGiveaway Participants

Post time 2016-11-1 18:50:51 | Show all posts

Then Root your device. It's simple und you there is no Data lost.

Just root (google for this!) and turn on your taskmanager or Titanium Backup whatever ... look for "Search Service". Just deinstall it - even your mobile says it's a system programm. After that your mobile might loop. Just reboot and everything is fine.

0

Threads

3

Posts

20

Credits

Newbie

Rank: 1

Credits
20

Thanksgiving Day

Post time 2016-11-6 03:22:21 | Show all posts
hotsteppa replied at 2016-11-1 18:50
Then Root your device. It's simple und you there is no Data lost.

Just root (google for this!) a ...

Hey guys, i followed the rooting steps but it didn't work for me. TWRP installed fine however, after rebooting my phone however, my phone isn't rooted. Can one of you guys help?

0

Threads

3

Posts

20

Credits

Newbie

Rank: 1

Credits
20

Thanksgiving Day

Post time 2016-11-6 18:14:50 | Show all posts
jbutr1 replied at 2016-11-6 03:22
Hey guys, i followed the rooting steps but it didn't work for me. TWRP installed fine however, aft ...

dw guys got it sorted

2

Threads

4

Posts

26

Credits

Newbie

Rank: 1

Credits
26

Thanksgiving Day

Post time 2016-11-7 01:47:32 | Show all posts
hotsteppa replied at 2016-11-1 18:50
Then Root your device. It's simple und you there is no Data lost.

Just root (google for this!) a ...

You're right. That's what i did.

0

Threads

9

Posts

52

Credits

Member

Rank: 2

Credits
52

Thanksgiving Day

Post time 2016-11-8 11:00:45 | Show all posts
I can't believe we still haven't heard anything back from Miles or anybody from Ulefone

15

Threads

341

Posts

1235

Credits

Gold Member

Rank: 6Rank: 6

Credits
1235

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2016-11-8 17:00:57 | Show all posts
tosh78 replied at 2016-11-8 04:00
I can't believe we still haven't heard anything back from Miles or anybody from Ulefone

Do you check the other threads - Three days ago Miles asking to help them testing OTA update (supposedly cleaned of malware):
http://forum.ulefone.com/thread-407-1-1.html
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list