Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 820|Reply: 5

[Feedback] No sound from speaker

[Copy link]

1

Threads

1

Posts

17

Credits

Newbie

Rank: 1

Credits
17

Thanksgiving Day

Post time 2016-10-9 06:15:25 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
Hi all, factory data reset, flashing firmware do not change anything.
I can't hear anything from speaker even if choosing ringtone.
But there is no problem with headphones.
Any suggestion to resolve this issue ? the do not disturb mode is off :/
Thanks !

0

Threads

15

Posts

53

Credits

Member

Rank: 2

Credits
53

Thanksgiving DayHappy Halloween1K Forum Membersulefone Future

Post time 2016-10-31 01:40:22 | Show all posts
Is it possible the phone suffers from water or fall damage?
because i don't think anybody else has the same problem.

15

Threads

341

Posts

1235

Credits

Gold Member

Rank: 6Rank: 6

Credits
1235

Thanksgiving Dayulefone MetalGiveaway Participantsulefone Fan from CroatiaHappy HalloweenUpdate Beta team1K Forum MembersForum Star

Post time 2016-11-1 05:42:34 | Show all posts
Edited by zgfg at 2016-10-31 22:44

Try adjusting MTK Engineering Mode parameters as described in posts #7and #8 (another Ulefone model but both have MTK chipsets) http://forum.ulefone.com/thread-363-1-2.html

If it doesn't help, then sorry, seems that your speaker is dead (hardware problem)

1

Threads

4

Posts

39

Credits

Newbie

Rank: 1

Credits
39

Thanksgiving Day1K Forum MembersGiveaway Participants

Post time 2017-5-21 08:22:04 | Show all posts
It occurred to me that I bought a new type C cable and when I placed the phone it lost all audio, even when they call me I can not hear. With cable or bluetooth headsets I can not hear anything either. I reset the factory and continue the problem. And when I connect it to the PC the phone starts to charge the battery but for the PC it is as if it had not been connected.

Please, who will help me?

Regards,

0

Threads

47

Posts

520

Credits

Senior Member

Rank: 4

Credits
520

Thanksgiving Dayulefone FutureGiveaway Participants1K Forum Members

Post time 2017-8-22 18:42:11 | Show all posts
It happened exactly the same to me. I will never buy another Ulefone ever.
Now I must ship it for a detailed verification to dont know where, and I dont know if I will ever get it back fixed, or a new crap to hang around for a year

0

Threads

13

Posts

64

Credits

Member

Rank: 2

Credits
64
Post time 2017-8-28 10:20:30 | Show all posts
Using what you describe it seems that is the phone output USB C. Don't know if you can understand.
Power 2 user. Love tech and try to help
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list