Please select To the mobile version | Continue to access the desktop computer version

ulefone Official Forum

Search
View: 1446|Reply: 7

[Consulting] Battery life bug with 6.0

[Copy link]

1

Threads

1

Posts

17

Credits

Newbie

Rank: 1

Credits
17
Post time 2016-12-8 01:03:56 | Show all posts |Read mode

Sign up now, Make more friends, Enjoy with more features, Let you easily Fun Community.

You have to Login for download or view attachment(s). No Account? Register

x
Greetings.

I've had the Ulefone Power from 9 months  (more or less) and everything was good. Last month I upgraded to Android 6.0 with the oficial release from Ulefone, and since then I'm experiencing some battery problems.

The phone seems to work fine until I use anything that requires some power usage (a game, video streaming, ...), then it just shuts down and I can't power it on until I use the charger  (if it was at 70% when it went down, the phone 'thinks' the battery is at 0% until it's plugged to the power source; then it actually gets that it has 70% left and powers on/operates fine).

Any suggestion? I even thought about downgrading it back to 5.1, but not sure if it would work.

Thanks in advance, and sorry about the horrible english

0

Threads

2

Posts

18

Credits

Newbie

Rank: 1

Credits
18

Thanksgiving Day

Post time 2016-12-8 19:10:17 | Show all posts
Same issues, I've been trying many roms to take it back original state but no help. Now, it's dead alr.

It seems like we have to accept this situation just because of this one is chinese phone.

0

Threads

1

Posts

14

Credits

Newbie

Rank: 1

Credits
14
Post time 2017-1-8 04:33:50 | Show all posts
Edited by rhellxt at 2017-1-8 04:36

https://www.youtube.com/watch?v=UqpXvvlXj_c

0

Threads

2

Posts

18

Credits

Newbie

Rank: 1

Credits
18
Post time 2017-4-23 05:32:46 | Show all posts
Same problem....  

1

Threads

26

Posts

143

Credits

Member

Rank: 2

Credits
143

Thanksgiving Day

Post time 2017-4-24 17:32:50 | Show all posts
Hi what is the buildnumber you use.

0

Threads

2

Posts

18

Credits

Newbie

Rank: 1

Credits
18
Post time 2017-5-8 05:04:55 | Show all posts
Killerwal replied at 2017-4-24 17:32
Hi what is the buildnumber you use.

which buildnumber? Ulefone Power 6.0 2016.12.06. Official Firmware

1

Threads

26

Posts

143

Credits

Member

Rank: 2

Credits
143

Thanksgiving Day

Post time 2017-5-8 15:35:48 | Show all posts
Ok i use the 2016.09.14 build. I have strange battery behavior too since that version. Never had any problems before. But since a month my battery inflate during charge with quickcharger. Im not sure but yesterday i noticed that intelligent battery safe mode was still on althought i charged the phone. maybe the battery status is not updated correct because of that mode and cause an overload of the battery.
By the way, i don't get the 2016.12.06 version over ota. Did you update the version manually? I know that i can download it on the ulefone website but was confused with the title containing Power version 2. Are there two differernt versions of the phone (not the new Power2)?

1

Threads

2

Posts

21

Credits

Newbie

Rank: 1

Credits
21
Post time 2017-5-11 21:23:06 | Show all posts
Edited by lemonzoda at 2017-5-11 21:26
Killerwal replied at 2017-5-8 15:35
Ok i use the 2016.09.14 build. I have strange battery behavior too since that version. Never had any ...

Yes there are 2 versions for ulefone power its not the for the ulfone power 2 so you can flash it, but make sure you flash it using the flashing tool that ulefone provides don't flash it with sp flash tool or you will lose you imei and gps wont work properly. I'm still using the version 1 because with the version 2 I had some bluetooth problems.Also I reccoment you don't flash only use ota just to avoid issues but it will probably be fine just remember you're doing it at your own risk
You have to log in before you can reply Login | Register

Points Rules

Quick Reply To Top Return to the list